Warnung Kühlsystem

Alle Infos rund um die C 650 GT - C650GT.
Benutzeravatar
GermanScooterClub
Beiträge: 14
Registriert: Fr 7. Sep 2018, 15:42
Postleitzahl: 47509
Motorrad Scooter: BMW C 650 GT

Re: Warnung Kühlsystem

Beitrag von GermanScooterClub » Do 27. Jun 2019, 18:41

Also meine ist gerade bei der 20.000er Inspektion. Ich hatte auf meiner Reise um die 8000km in 2 Wochen das Problem das die Ölstandsanzeige angegangen ist obwohl genug Öl drin war. Das ist mir auf meiner Tour 3mal passiert immer wieder war genug Öl drin. Super nervig. In Girona Spanien sagte mir BMW das es eine Software Sache ist und alles ein wenig zu sensibel eingestellt ist. Ich bekomme gerade ein Software Update. DasProblem wurde mir von der BMW Niederlassung Essen bestätigt.

plemplem

Espoo
Beiträge: 128
Registriert: Fr 5. Feb 2016, 19:43
Postleitzahl: 01099
Motorrad Scooter: BMW C 600 Sport

Re: Warnung Kühlsystem

Beitrag von Espoo » Do 27. Jun 2019, 19:07

Mareq hat geschrieben:Moin, so weiter das gleiche Problem, ich bin schon fassungslos. Ale reden von BMW top Qualität, ich kann was anders behaupten, Schrott mehr nicht. Das war falsche Entscheidung von Suzuki auf BMW umzusteigen.
Hat noch jemand andere Ideen was das sein könnte?
Es passiert nur bei Geschwindigkeit von 140kmh, bei 120kmh ist alles in Ordnung, warnläute und Temperatur Anzeige.
Na wie gesagt, angeblich wurde an meinem C bei der Einfahrkontrolle das Sieb ordnungsgemäß getauscht und trotzdem trat später das Problem auf. Ich weiß auch nicht, ob sie mir nicht sagen konnten oder nicht wollten, was nun genau los war. Definitiv aber etwas an dem Röhrchen, was - O-Ton - ein "Aufpanschen" des Öles und damit die Temperaturprobleme verursacht. Ich glaube mich zu erinnern, dass es eventuell nicht richtig sitzen könnte oder verdreht sei. Bin mir aber nicht sicher, ist fast ein Jahr her...

“Für jedes komplexe Problem gibt es eine einfache Lösung, und die ist die falsche."


Umberto Eco, Das Foucaultsche Pendel

Benutzeravatar
Bärle
Beiträge: 838
Registriert: Fr 16. Sep 2016, 18:20
Postleitzahl: 85051
Motorrad Scooter: C600Sport
Wohnort: Ingolstadt

Re: Warnung Kühlsystem

Beitrag von Bärle » Fr 28. Jun 2019, 21:27

Servus,
mach mal das Rohr/Sieb raus! Probiers mal! Ist ja bloss ein sieb! Dann Testen! Dann berichten!
Je mehr Kurven desto besser!
Ducati M900ie
BenelliTrek 1130
BMW C600Sport

mfg rainer

Liasis
Beiträge: 211
Registriert: Do 25. Apr 2013, 07:40
Postleitzahl: 8185
Motorrad Scooter: BMW 650 GT

Re: Warnung Kühlsystem

Beitrag von Liasis » Mo 8. Jul 2019, 13:30

hmmmm, hast eigentlich recht. Wozu braucht es das denn eigentlich noch? Ölfilter ist ja vorhanden.
Ich trau mich aber irgendwie nicht...

Daniel

Benutzeravatar
Bärle
Beiträge: 838
Registriert: Fr 16. Sep 2016, 18:20
Postleitzahl: 85051
Motorrad Scooter: C600Sport
Wohnort: Ingolstadt

Re: Warnung Kühlsystem

Beitrag von Bärle » Mo 8. Jul 2019, 16:16

Servus Liasis,
ja das musst du natürlich für dich entscheiden.
Andere Möglichkeit: Du lässt BMW suchen und du hast Glück und kommst zum Richtigen(es wird vielleicht nicht ganz so teuer, oder es kommt dabei nix raus nur hohe Kosten!

Trau dich! winkG
Je mehr Kurven desto besser!
Ducati M900ie
BenelliTrek 1130
BMW C600Sport

mfg rainer

Momo
Beiträge: 43
Registriert: Sa 9. Sep 2017, 23:20
Postleitzahl: 67273
Motorrad Scooter: C 650 GT

Re: Warnung Kühlsystem

Beitrag von Momo » Mo 8. Jul 2019, 18:58

das sog. Röhrchen kommt als Ersatz hinten etwas oberhalb der Ölablassschraube rein. Hier passt das haargenau und rastet regelrecht ein. Sowie meine Erfahrungen mit BMW Händlern jetzt aussehen, traue ich jedem zu, dieses Röhrchen vorne am Öltank verbaut zu haben. Grottenfalsch! Es passt auch nicht bzw. nur falschrum hinein. Verdreht sich dann und sabbert wohl dann in alle Richtungen.

HeinErich
Beiträge: 9
Registriert: So 1. Nov 2015, 15:46
Postleitzahl: 58739
Motorrad Scooter: BMW C 650 GT

Re: Warnung Kühlsystem

Beitrag von HeinErich » Sa 1. Feb 2020, 16:35

Mein 650 GT hat auch dieses Problem. ich fahre Schrittgeschwindigkeit im Stau: nach ca. 5 Minuten leuchtet das Warndreieck in Tateinheit mit dem Thermometer. es geht mit etwas höherer Geschwindigkeit weiter: kein Licht mehr. Ich habe freie Fahrt, wechsele auf die Autobahn, fahrer ca 160 km/h: da ist es wieder.
BMW hat die Kühlerleitungen abgedrückt: dicht. Kühlwasser: voll. Kühler: mit Hochdruckreiniger ordentlich bearbeitet.

Der Erfolg ist der gleiche geblieben.

Ich fahre seitdem einfach weiter, ignoriere das Warndreieck, und mir und meinem Roller geht es gut.
Tippe würde ich auch auf einen Softwarefehler. Der Lüfter läuft übrigens nie.

Antworten